Problemaaa :C

Yo estaba hablando lo mas tranquilo en ts , y me voy (15 min aprox) cuando vuelvo , nadie escucha mi mic , digo que raro si todo me anduvo perfecto desde que me lo compre (2 meses) y entonces los desenchufo y vuelvo a enchufar , y nada , miro los controladores de volumen todo , Yo tengo Realtek para el sonido y eso , y bueno reinicio la pc , cuando la reinicio , desaparece completamente realtek de mi pc y no me andan los auris tampoco D: , digo que carajos de un momento a otro se me cago todo el sonido ? :C

Si alguien me ayuda se lo agradeceria .

Ami me pasa cuando lo saco ya no me anda el mic,pero reinicia la pc y espera que se te instale todo y proba asi me anda ami xd.

Cuando reinicio la pc no se instala nada . . .

Me desaparecio todo D:

reinstalaste los drivers de realtek? :stuck_out_tongue:

Te digo la verdad , no entiendo una mierda de eso , es muy probable que sea eso por lo que me dijeron , si me explicas como se hace te lo agradeceria xd .

o estaba hablando lo mas tranquilo en ts , y me voy (15 min aprox) cuando vuelvo , nadie escucha mi mic , digo que raro si todo me anduvo perfecto desde que me lo compre (2 meses) y entonces los desenchufo y vuelvo a enchufar , y nada , miro los controladores de volumen todo , Yo tengo Realtek para el sonido y eso , y bueno reinicio la pc , cuando la reinicio , desaparece completamente realtek de mi pc y no me andan los auris tampoco D: , digo que carajos de un momento a otro se me cago todo el sonido ? :C

Si alguien me ayuda se lo agradeceria .

ami me paso exastamente lo mismo.
nose que es lo que pasa pero ami no me anda mas despues de 2 o 3 meses no pude ablar mas por mic y lo desenchufe lo volvi a enchufar y siguia sin funcionar .___.

Y no lo pudiste solucionar ? D:

blend mira entra aca “Realtek” las primera opcion que aparecen en azul es de 32 bits y la segunda de 64 bits elegi la que tiene tu sistema operativo y donde dice Download elegi 1 de los sites y se te empezara a descargar…

cualquier cosa me chiflas :3

Saludos

Hola voy a tratar de ayudarte, asumo que tenes windows 7 asi que me voy a basar en esa idea para guiarte, anda a INICIO - PANEL DE CONTROL - HARDWARE Y SONIDO - SONIDO -

Te saldra algo como esto (click en la imagen para agrandarla)

Vas a donde dice “GRABAR” y te van a salir tus dispositivos de grabación (microfono) pone click derecho en cualquier parte en blanco como muestra la imagen y marca para que te muestro los dispositivos desabilitados

Una ves que te los muestra te van a salir todas las posibles salidas de sonido fijate entre las primeras que este tu microfono pretedeterminado y dale click derecho para luego poner “activar”, si no tenes resultado y te sale mas de un microfono proba con los que tengas.


Caso contrario de que el microfono ya este habilitado te va a salir asi… y abajo va a decir del microfono activado “Dispositivo predeterminado”, si es ese el que siempre usaste dejalo asi y sino proba con otro en el caso de que tengas te va a salir abajo.

Esta es solo una de las posibles soluciones para comprobar, también podes reinstalar el Driver de sonido de tu placa madre, para hacer eso tenes que buscar el CD que te viene con la placa madre donde vas a encontrar el “Driver” de sonido que por lo general es Realtek, lo que sigue es fasil entras en donde dice Drivers y lo reinstalas después reinicias la pc y listo, en el caso de que no tengas el Cd avísame y te digo como podes hacer para saber el modelo de tu placa madre asi te los puedo buscar y pasártelos de la pagina oficial.

Bueno espero poder haber ayudado y en el caso de que no te sirva esto avisa y te busco otra posible solución.

(Si tengo algun error de escritura sepan disculparme)

Fuente: Yo (Tecnico en reparacion de pc)

EDIT: me olvide de decirte tambien puede ser un problema del TS, podes probar reinstalarlo. Puede que te este jodiendo alguna configuracion de software.

Ya lo solucione pero gracias amigo ´-

De nada, espero poder ayudarte antes para la proximal ves :slight_smile: